Failed at the node-sass@0.9.6 install script ‘node build.js’.

Tweet about this on TwitterShare on Facebook0Share on LinkedIn0Share on Google+0

When installing a set of gulp plugins through npm, I got an error saying..

Only you need to do is to downgrade your node version.
Let’s say you have the version 5.5.0.

nodebrew

Install nodebrew.

Add the following to ~/.bashrc

Refresh console

Install and switch to older version.

Try again. Should work now.

Leave a Comment.